Plugin Requirements

This is an addon for GD Rating System Pro plugin, and it can’t work without it! But, it is also made for the myCRED plugin.

  • GD Rating System Pro: 3.2
  • myCRED: 1.7

Basic Requirements

the listed version number is a minimal version required for the addon to work properly

  • WordPress: 4.4
  • jQuery: 1.11.1

Server Requirements

the listed version number is a minimal version required for the addon to work properly

  • PHP: 5.5
  • MySQL: 5.5