Which version of PHP myCRED Simple Integration Addon plugin requires?
myCRED Simple Integration Addon plugin requires one of the following PHP versions: . The plugin might work with older PHP versions, but they are no longer tested or supported.
Which version of WordPress myCRED Simple Integration Addon plugin requires?
myCRED Simple Integration Addon plugin requires one of the following WordPress versions: 4.9, 5.0, 5.1, 5.2, 5.3, 5.4, 5.5, 5.6. The plugin might work with older WordPress versions, but they are no longer tested or supported.
Which version of ClassicPress (WordPress fork) myCRED Simple Integration Addon plugin requires?
myCRED Simple Integration Addon plugin requires one of the following ClassicPress versions: 1.0, 1.1, 1.2.
How old is myCRED Simple Integration Addon plugin?
myCRED Simple Integration Addon plugin is 3 years, 2 months old.
When was myCRED Simple Integration Addon plugin first version released?
myCRED Simple Integration Addon plugin was first released on June 29, 2018.
Where can I find list of changes in all myCRED Simple Integration Addon plugin releases?
The detailed changelog for myCRED Simple Integration Addon plugin is available here: myCRED Simple Integration Addon Changelog.
Can I translate myCRED Simple Integration Addon to my language?

Yes. POT file is provided as a base for translation in the root folder for each plugin. Translation files should go into languages directory, and WordPress must be set to your language to load the file. The file name for translated and compiled MO file must be the same as POT file with the addition of language code: {addon-name}-{language-code}.mo.

You can check out this for translating plugins using POEdit program:
wp.dev4press.com/tutorials/translating-plugins-or-themes-using-poedit

Open Debugger Panel