myCRED Integration

System Requirements

GD Rating System Pro Requirements

This addon requires the GD Rating System Pro plugin, it can’t be used without it. The addon can’t work with the GD Rating System Lite.

  • WordPress: 4.0
WordPress Requirements

the stated version number is the minimal version required for the addon to work

  • WordPress: 4.9
ClassicPress Requirements

the stated version number is the minimal version required for the addon to work

  • ClassicPress: 1.0
Server Requirements

the stated version numbers are minimal versions required for the addon to work

  • PHP: 5.6
  • MySQL: 5.1

Spread the word about this plugin, share on social networks: