WordPress Requirements

the stated version number is minimal version required for the plugin to work

  • WordPress: This field is not found in this metabox
    GD Mail Queue Pro plugin: 5.0

ClassicPress Requirements

the stated version number is minimal version required for the plugin to work

  • ClassicPress: This field is not found in this metabox

Server Requirements

the stated version numbers are minimal versions required for the plugin to work

  • PHP: 7.0
  • MySQL: 5.1