Plugin Requirements

This is an addon for GD Rating System Pro plugin, and it can’t work without it!

  • GD Rating System Pro: 3.0

Optional Requirements

listed version number is a minimal version required for the addon to work properly

  • Multi Ratings Addon Pro: 1.5

Basic Requirements

listed version number is a minimal version required for the addon to work properly

  • WordPress: 4.4
  • jQuery: 1.11.1

Server Requirements

listed version number is a minimal version required for the addon to work properly

  • PHP: 5.5
  • MySQL: 5.5