Plugin Requirements

This is an addon for GD Press Tools Pro plugin, and it can’t work without it!

  • GD Press Tools Pro: 5.6

Basic Requirements

stated version number is a minimal version required for the plugin to work properly

  • WordPress: 4.3

Server Requirements

stated version number is a minimal version required for the plugin to work properly

  • PHP: 5.5